Users unable to access Shogun Dashboard

Incident Report for Shogun

Resolved

The incident has been resolved, and all Shogun users should be able to access the dashboard. If you are still experiencing difficulties while accessing your Shogun account, please contact support@getshogun.com
Posted Jun 14, 2025 - 13:20 UTC

Monitoring

The Shogun dashboard should be accessible now.
If you are still encountering issues, please reach out to our support at support@getshogun.com.
We are monitoring the issue.
Posted Jun 14, 2025 - 12:42 UTC

Investigating

We are currently experiencing an outage as users are unable to access the Shogun dashboard. We are investigating the issue, and we will keep you updated here as we know more.
Posted Jun 14, 2025 - 12:08 UTC
This incident affected: Shogun Core Services.