[Page Builder] Slow publishing times and authentication issues
Incident Report for Shogun
Resolved
[Page Builder]
We have identified and resolved the issues that users were experiencing. Services may take some time to fully recover, but if after a sufficient amount of time you are still experiencing issues, please contact our support team at support[at]getshogun.com.

Thank you for your patience.
Posted Jul 13, 2022 - 15:19 UTC
Investigating
[Page Builder]
We are currently investigating issues with the Page Builder application which may result in slow or failed publishing, and/or authentication issues when opening the application.

This is only affecting Shogun Page Builder.
Posted Jul 13, 2022 - 14:42 UTC
This incident affected: Shogun Web Servers.