Shogun pages not Publishing

Incident Report for Shogun

Resolved

A fix has been implemented, and publish actions should be going through now.
Posted Mar 14, 2024 - 14:28 UTC

Identified

We are aware that attempts to publish pages in the Shogun editor are not completing. We have identified the issue and are working on getting it resolved.
Posted Mar 14, 2024 - 14:09 UTC
This incident affected: Shogun Core Services.