Heroku DNS outage
Incident Report for Shogun
Resolved
All systems are confirmed operational. Should you face any issues, please contact us using the Customer Portal and we will be happy to assist.
Posted Aug 24, 2022 - 03:00 UTC
Monitoring
Systems are now operational for both Frontend and Page Builder. We will continue to monitor the resolution - should you face any issues, please contact support via the Customer Portal.
Posted Aug 24, 2022 - 02:10 UTC
Investigating
Due to issues with our hosting provider, Shogun Frontend is currently unavailable. Performance of Page Builder is also impacted. We are currently investigating and monitoring the situation.
Posted Aug 23, 2022 - 23:59 UTC
This incident affected: Heroku.