Sync delays
Incident Report for Shogun Page Builder
Resolved
This incident has been resolved.
Posted Nov 26, 2021 - 17:01 UTC
Monitoring
A fix has been applied and we are monitoring the performance of the app. During this time, app functionality may not be fully stable.
Posted Nov 26, 2021 - 15:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 26, 2021 - 14:58 UTC
Investigating
We are currently experiencing slow syncing of data between e-commerce platforms and Shogun. This may also affect app performance. This will not affect the content on your live store, but may affect the speed at which updates populate.
Posted Nov 26, 2021 - 14:27 UTC
This incident affected: Shogun Web Servers.