Shopify users aren't able to sign up to plans - they get sent back to the 'pick a plan' page
Incident Report for Shogun Page Builder
Resolved
This incident has been resolved.
Posted Sep 02, 2020 - 23:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2020 - 20:07 UTC
Investigating
We are currently investigating this issue and will provide updates once we have more information.
Posted Sep 02, 2020 - 16:48 UTC