Intermittent availability issues
Incident Report for Shogun
Resolved
This issue has been resolved. If you continue to have any issues accessing Shogun Page Builder, please get in touch with our 24/7 Support: https://getshogun.com/contact
Posted Feb 24, 2022 - 17:32 UTC
Monitoring
Services are recovering and we are monitoring for further issues. Services may take some time to fully recover, Shogun Page Builder may not be immediately available.
Posted Feb 24, 2022 - 17:15 UTC
Identified
We have identified where this issue stems from and are awaiting further updates from a third-party provider. For more information, see their status page below:
https://status.heroku.com/incidents/2402
Posted Feb 24, 2022 - 16:54 UTC
Investigating
We are currently investigating an issue that is affecting the availability of Shogun Page Builder and our Help Centre. We will have updates soon on the cause. This will not affect your live store.
Posted Feb 24, 2022 - 16:37 UTC