Intermittent Build Errors Due To Third Party Outage
Incident Report for Shogun
Resolved
The Algolia outage appears to be resolved, so this should not be an issue anymore. If you experience any errors while attempting a build in Frontend, please contact Frontend Support.
Posted Mar 02, 2023 - 17:52 UTC
Investigating
Due to an outage with our third party search provider, Algolia, we are experiencing intermittent build errors due to missing search indexes that prevent builds and publishes. The team are monitoring the situation.

If you experience a build error, please wait 10-20 minutes and then attempt the build again.

Algolia's status page can be found here: https://status.algolia.com/
Posted Mar 02, 2023 - 16:34 UTC
This incident affected: Shogun Frontend.