Failed Frontend Builds Due To Third Party Outage
Incident Report for Shogun
Resolved
We have seen no further failed builds, and are declaring this incident resolved.

If you experience a failed build, please contact Frontend Support ( https://getshogun.atlassian.net/servicedesk/customer/portals ) and inform us directly.
Posted Mar 23, 2023 - 22:07 UTC
Monitoring
Algolia reports that the outage is resolved and we have observed builds completing. We will continue to monitor builds to ensure there are no additional failures and update as needed.

If you experience a failed build, please contact Frontend Support ( https://getshogun.atlassian.net/servicedesk/customer/portals ) and inform us directly.
Posted Mar 23, 2023 - 19:10 UTC
Investigating
Due to an outage with a third party provider, Algolia, we are observing builds are currently failing. If you experience a failed build, please wait an hour or so before trying again. We will update once the issue is resolved.

Live sites are unaffected - only new builds are failing.
Posted Mar 23, 2023 - 15:55 UTC
This incident affected: Shogun Frontend.