Shogun Frontend Builds Failing
Incident Report for Shogun
Resolved
No new incidents have been reported and the third party component is fully online. If you experience any failed builds, please contact Shogun Support!
Posted Jul 28, 2023 - 17:37 UTC
Monitoring
Builds on Shogun Frontend appear to be completing successfully now. The team will continue to monitor the situation, but all users should be clear to generate new builds.
Posted Jul 28, 2023 - 15:43 UTC
Investigating
We are aware of an issue that is causing new builds to fail in the Shogun Frontend Application only. Live pages on Shogun Frontend and the Page Builder editor are unaffected, but new Frontend site builds are unable to be generated. The team are investigating the cause and working on a solution, but in the meantime please hold off on generating new builds.
Posted Jul 28, 2023 - 15:24 UTC
This incident affected: Shogun Frontend.