Shopify data syncing issues
Incident Report for Shogun
Resolved
This has now been resolved and Shopify syncs should be working again as expected.
Posted Oct 25, 2022 - 19:00 UTC
Identified
Shopify syncs may be impacted due to Shopify's outage. You can monitor the status at https://www.shopifystatus.com/.
Posted Oct 25, 2022 - 17:15 UTC
This incident affected: Shopify (Shopify Admin).