Some users unable to Import or Publish pages

Incident Report for Shogun

Resolved

This incident has been resolved, and if you continue to encounter issues please reach out to our support team at support@getshogun.com.
Posted Jul 17, 2025 - 07:15 UTC

Monitoring

We have deployed a hotfix that should allow publishes for anyone who was previously affected. If you are still unable to publish, please contact support at support@getshogun.com
Posted Jul 16, 2025 - 21:03 UTC

Investigating

We're aware of reports where some users are unable to import or publish pages, usually accompanied by a "regexp timeout" error. This appears to be due to degraded performance with one of our third party providers.

Saving functionality is unaffected, so any affected users should save their changes and stand by for future updates.
Posted Jul 16, 2025 - 19:10 UTC
This incident affected: Shogun Core Services and Heroku.