Elevated Page Publishing Errors
Incident Report for Shogun Page Builder
Resolved
Publishing errors should now be resolved. If you continue to experience issues publishing pages, please contact support.
Posted Aug 18, 2020 - 17:20 UTC
Update
Our engineers are working hard to resolve this issue.
Posted Aug 18, 2020 - 14:49 UTC
Investigating
We're experiencing an elevated level of page publishing errors and are currently looking into the issue.
Posted Aug 18, 2020 - 14:21 UTC
This incident affected: Shogun Web Servers.