[Page Builder] App availability & authentication issues

Incident Report for Shogun

Resolved

This incident has been resolved.
Posted Feb 13, 2023 - 22:03 UTC

Monitoring

We have identified and resolved the issues that users were experiencing. We will continue to monitor for any further issues. Users should be able to access the Page Builder app again. If you continue to have any issues accessing Shogun Page Builder, please get in touch with our 24/7 Support: https://getshogun.com/contact
Posted Feb 13, 2023 - 19:23 UTC

Investigating

We are aware of an issue affecting the app's availability, leading to errors relating to token authentication, and issues loading pages in the app. Our team are actively looking into this and restoring access to the app as soon as possible.
Posted Feb 13, 2023 - 18:24 UTC