Third party outage affecting storefront availability
Incident Report for Shogun
Resolved
Shopify has implemented a fix stating storefronts are working normally again. If you experience any further issues, please contact Shogun support.
Posted Nov 13, 2023 - 23:24 UTC
Investigating
Shopify is reporting a storefront outage. This may affect your store's availability on Shogun. They have identified the issue and are working on a solution. Please see the Shopify status page incident here: https://www.shopifystatus.com/incidents.

If you require any further assistance while we wait for updates please feel free to reach out to Shogun support. We will update our status page as the third-party outage resolves.
Posted Nov 13, 2023 - 21:01 UTC
This incident affected: Shopify (Shopify Admin, Shopify API & Mobile, Shopify Checkout).