Page lists not loading in Page Builder Dashboard
Incident Report for Shogun
Resolved
This incident has been resolved.
Posted Aug 25, 2023 - 00:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 25, 2023 - 00:00 UTC
Monitoring
A fix has been implemented as we are not observing any newly reported issues. Users should now be able to use the Shogun Page Builder without issue. If you experience any of the described issues, please contact Shogun Support.
Posted Aug 24, 2023 - 21:54 UTC
Update
We have received reports that this is an overall performance degradation, and users may experience slow responses or timeouts when trying to save or publish pages, as well as load them. General intermittent errors are likely. The team are investigating the cause and we will update this incident as we learn more.

Live pages are unaffected - this only affects the Page Builder editor.
Posted Aug 24, 2023 - 20:52 UTC
Investigating
We are investigating reports that the Pages list in the Shogun Frontend editor's Dashboard view is not loading for some users, instead being stuck on the blurred-out page list. The team are investigating causes and we will continue to update as we know more.

Live pages are unaffected - this only affects the UI in the Page Builder editor.
Posted Aug 24, 2023 - 20:20 UTC
This incident affected: Shogun Core Services.