Image Loading Issues
Incident Report for Shogun
Resolved
This issue is no longer occurring. If you experience any instances of broken images, please contact support at https://getshogun.atlassian.net/servicedesk/customer/portals
Posted Sep 09, 2022 - 18:23 UTC
Monitoring
Cloudinary have implemented a fix and the issue appears to be resolved. We will continue to monitor to see if this issue reoccurs.
Posted Sep 09, 2022 - 17:25 UTC
Identified
Due to an external disruption in Cloudinary services, some images are failing to load. We are monitoring the situation. For full details, see Cloudinary's status page at https://status.cloudinary.com/
Posted Sep 09, 2022 - 17:00 UTC
This incident affected: Frontend (Cloudinary Upload API - AP).