Access Issues for BigCommerce users
Incident Report for Shogun
Resolved
A fix has been deployed, and our team has confirmed that clients can load the editor experience into the BigCommerce frame again.

Please reach out to us at support@getshogun.com should you continue to experience issues related to this.
Posted Oct 09, 2024 - 15:36 UTC
Identified
The team has identified an issue affecting session switching for clients on BigCommerce.

We are already working on a fix. In the meantime, you should be able to log in by using the following link: https://app.getshogun.com/sign-in
Posted Oct 09, 2024 - 14:53 UTC