Add To Cart Issues On Shopify Stores Due To Third Party Outages
Incident Report for Shogun
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 23:42 UTC
Monitoring
Shopify report all systems operational, so this issue should no longer occur. We will continue to monitor the situation for the rest of the day.
Posted Nov 18, 2022 - 20:57 UTC
Investigating
Shopify is reporting issues with their checkout systems which may negatively affect the ability for customers on FE sites linked to Shopify to checkout. The issue appears to be intermittent and attempts made a few minutes after a failed checkout will often succeed.

We will continue to monitor the situation, and full details on Shopify's status can be found at https://www.shopifystatus.com/
Posted Nov 18, 2022 - 17:31 UTC
This incident affected: Shopify (Shopify Checkout).