Intermittent Errors

Incident Report for Shogun

Resolved

Upstream services are no longer reporting issues
Posted Oct 21, 2025 - 10:15 UTC

Monitoring

Upstream issues with Amazon Web Services are affecting the reliability of core infrastructure (Heroku). The situation is improving; however, users may experience errors when performing some actions until this incident is fully resolved
Posted Oct 20, 2025 - 13:57 UTC
This incident affected: Heroku.