BigCommerce users unable to load pages in Shogun Page Builder
Incident Report for Shogun
Resolved
The Technical team have deployed a fix and all affected users should now be able to access pages. If you encounter a loading screen that does not resolve after several minutes, please contact Shogun Support.
Posted Aug 24, 2023 - 18:27 UTC
Investigating
BigCommerce users may find themselves unable to load pages in Shogun Page Builder - upon attempting to open a page in the editor, users may find themselves stuck on a loading screen that never resolves. The Technical team are investigating causes and we are working to get it back to normal ASAP.

Live pages are unaffected - this only affects editor functionality.
Posted Aug 24, 2023 - 17:29 UTC
This incident affected: Shogun Core Services.