Ecommerce Sync Issues

Incident Report for Shogun

Resolved

This incident has been resolved and syncs should be working as expected.
Posted Nov 16, 2022 - 03:06 UTC

Update

All syncs are back to normal. We have deployed changes to improve the performance and reliability of syncing. We are actively monitoring for any changes in performance.
Posted Nov 16, 2022 - 01:22 UTC

Identified

Due to internal changes being done to optimize data syncing, e-commerce data syncs might not be going through in Frontend. This means that recently updated information may be missing from the IDE and when you publish your store. Live sites are unaffected.
Posted Nov 15, 2022 - 23:33 UTC
This incident affected: Shopify (Shopify Admin).