Images failing to load on some Shogun pages

Incident Report for Shogun

Resolved

The image handler has recovered and images are now loading correctly. Note that you may need to either open the page in Incognito/Private mode, or clear your cache to have the images load correctly, though images will also re-propagate over the next several hours.

If you experience consistent image loading issues please contact support@getshogun.com
Posted Jan 27, 2025 - 17:04 UTC

Monitoring

Our third party image handler appears to have recovered, and images are now loading correctly. Please refresh any affected pages and check to see if the images are loading correctly - if any issues persist, please contact support@getshogun.com
Posted Jan 27, 2025 - 16:49 UTC

Investigating

We are currently experiencing an outage on image rendering on live sites and the Shogun Editor due to a third party vendor. We will keep you updated here as we know more.
Posted Jan 27, 2025 - 15:44 UTC
This incident affected: Shogun Core Services.