Shogun is experiencing an outage
Incident Report for Shogun
Resolved
The incident has been fully resolved and all services are stable. Please note that all non-production stores may have a slight delay in full-service restoration. Should you encounter any issues, please contact Support via the Customer Portal.
Posted Sep 14, 2022 - 16:05 UTC
Monitoring
The issue has been identified and a fix is now in place. We are monitoring all services.
Posted Sep 14, 2022 - 15:49 UTC
Investigating
Shogun is currently experiencing an outage - we are currently investigating.
Posted Sep 14, 2022 - 15:34 UTC