Shogun App experiencing slow load times and/or failure to load
Incident Report for Shogun
Resolved
No further incidents have been reported, and this incident is considered resolved. If you experience any difficulties, please contact Shogun Support at support@getshogun.com or via our Help Center.
Posted Sep 25, 2024 - 19:38 UTC
Monitoring
We have deployed a hotfix to fix this behavior, and the app should no longer load slowly or fail to load. If you experience any difficulties, please contact Shogun Support at support@getshogun.com or via our Help Center.
Posted Sep 25, 2024 - 18:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 25, 2024 - 18:07 UTC
Identified
The Shogun Editor and Dashboard are loading slowly and sometimes failing to load entirely. The team are currently working on a fix, but note that performance of the Shogun App is degraded while this outage is in effect.

Your live published pages are unaffected.
Posted Sep 25, 2024 - 18:06 UTC
This incident affected: Shogun Core Services.