Ecommerce Sync Issues Due To Third Party Outage
Incident Report for Shogun
Resolved
Maintenance is now complete.
Posted Oct 22, 2022 - 02:02 UTC
Monitoring
All e-commerce data is coming through and syncing has resumed. Heroku report that maintenance may continue for the next few days. Frontend should not be affected by further updates, but Shogun will continue to monitor this incident and update it as needed. Publishing can resume and all systems are currently operational.
Posted Oct 20, 2022 - 20:31 UTC
Investigating
Due to maintenance on a third party component (Heroku) e-commerce data syncs are currently delayed in Frontend. This means that recently updated information may be missing from the IDE. Live sites are unaffected, but we ask our customers not to publish until this incident is resolved.
Posted Oct 20, 2022 - 19:14 UTC
This incident affected: Heroku.