Issues Publishing Page Builder Pages
Incident Report for Shogun
Resolved
The Technical team have pushed a fix to resolve this issue. If you experience difficulty publishing pages please contact Shogun Support.
Posted Oct 12, 2023 - 21:35 UTC
Investigating
We have been receiving reports that some customers are having difficulty publishing pages. Live pages are unaffected - this error only prevents publishing new changes. The technical team are investigating the root cause and investigating solutions.
Posted Oct 12, 2023 - 21:25 UTC
This incident affected: Shogun Core Services.