Loading the Editor resulting in a 'woops'
Incident Report for Shogun
Resolved
This incident has been resolved.
Posted Jul 26, 2023 - 15:25 UTC
Update
This incident is resolved, and the editor should be accessible to all users.
Posted Jul 26, 2023 - 15:24 UTC
Investigating
We are aware users are receiving a 'woops' message on accessing the editor and we are investigating.
Posted Jul 26, 2023 - 15:17 UTC
This incident affected: Shogun Web Servers.