Images may not load on Shogun pages
Incident Report for Shogun Page Builder
Postmortem

This issue was caused by an incident with Akamai DNS (you can check out their incident on the Akamai Status Page) which had a knock-on affect on our Content Provider, UploadCare (you can check out their incident on the UploadCare Status Page) - this, unfortunately, caused images to no longer show on Shogun created pages for the duration of the outage.

We are investigating methods of mitigating this risk in the future to ensure that this does not happen again.

Thank you for your patience.

Posted Jul 23, 2021 - 09:50 UTC

Resolved
This issue has been resolved. Please contact Shogun support if you are still experiencing issues with your pages.
Posted Jul 22, 2021 - 17:02 UTC
Monitoring
Services are beginning to return - we are monitoring for changes.
Posted Jul 22, 2021 - 16:47 UTC
Identified
This issue has been identified as a third-party outage. We are working with this third party to restore services to Shogun users.
Posted Jul 22, 2021 - 16:34 UTC
Update
We are continuing to investigate this issue and hope to have more news to share soon.
Posted Jul 22, 2021 - 16:21 UTC
Investigating
We are currently investigating an elevated level of cases where images are not loading on Shogun pages.
Posted Jul 22, 2021 - 15:54 UTC