Unable to Access Shogun Editor
Incident Report for Shogun
Resolved
Services have been restored, and Shogun web servers are back up.
Posted May 17, 2023 - 14:29 UTC
Investigating
We are investigating an issue affecting users' ability to access the editor and update their pages. We anticipate being able to restore access shortly.
Posted May 17, 2023 - 13:48 UTC
This incident affected: Shogun Web Servers.