Various Liquid Errors appearing at the top of page for merchants on Shopify
Incident Report for Shogun
Resolved
Shopify has set their incident to 'resolved' now, so we anticipate no more issues arising.
Posted Aug 23, 2024 - 16:25 UTC
Update
Various Liquid Errors appear at the top of the page for merchants on Shopify

The cause of this issue has been tracked to upwind issues identified and being worked on by Shopify

https://www.shopifystatus.com/ - We anticipate this issue to self resolve when that incident is resolved.
Posted Aug 23, 2024 - 15:49 UTC
Investigating
Various Liquid Errors appear at the top of the page for merchants on Shopify

The cause of this issue has been tracked to upwind issues identified and being worked on by Shopify

https://www.shopifystatus.com/ - We anticipate this issue to self resolve when that incident is resolved.
Posted Aug 23, 2024 - 15:40 UTC
This incident affected: Shopify (Shopify API & Mobile).