Degraded Heroku performance
Incident Report for Shogun
Resolved
All systems are operational. Should you need any assistance, please contact us using the Customer Portal at anytime.
Posted Aug 26, 2022 - 19:40 UTC
Monitoring
The incident has been resolved. Our Engineering team will continue to monitor.
Posted Aug 26, 2022 - 16:35 UTC
Identified
We are seeing increased rates of failure to resolve DNS on herokuapp.com domains and custom domains both in Common Runtime and Private Space. This is causing failed requests to customers' apps. Shogun Users may experience difficulties logging in and using the platform. Engineering is actively investigating this issue and we'll provide an update shortly.
Posted Aug 26, 2022 - 16:32 UTC
This incident affected: Heroku.