503 Backend Read Error Shogun cannot be accessed
Incident Report for Shogun Page Builder
Resolved
This incident has been resolved.
Posted Jul 07, 2021 - 16:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2021 - 16:45 UTC
Update
We are continuing to investigate this issue.
Posted Jul 07, 2021 - 16:35 UTC
Investigating
We are currently investigating this issue and will post status updates as we know more. Thanks for your patience and understanding.
Posted Jul 07, 2021 - 16:34 UTC
This incident affected: Shogun Web Servers.