This incident has been resolved, and all BigCommerce merchants should now be able to publish. If you are still experiencing difficulties publishing, please contact support@getshogun.com
Posted Jan 29, 2025 - 21:23 UTC
Update
BigCommerce have accepted our technical escalation and their API team is investigating a fix. We are currently drafting and testing a code change to fix MultiStorefront merchants being able to publish, and will update when we know more.
Posted Jan 29, 2025 - 19:33 UTC
Identified
Earlier today Shogun detected an outage at BigCommerce that was preventing Shogun publishes for BigCommerce merchants. In order to ensure continuity of service we have reverted to an older version of our BigCommerce API - however, BigCommerce merchants using MultiStorefront will still not be able to publish until this issue is resolved.
We are continuing to investigate long-term solutions on our end. If you are a BigCommerce MultiStorefront merchant who cannot publish, please stand by until this outage is resolved. If you are BigCommerce merchant who is not using MultiStorefront and still cannot publish, please contact support@getshogun.com