Text editor cannot be selected - some parts of the page not visible/selectable
Incident Report for Shogun Page Builder
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 17:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2021 - 16:41 UTC
Investigating
We are currently investigating this issue.
Posted Oct 06, 2021 - 16:24 UTC